Dòng sự kiện
A- A A+ | Tăng tương phản Giảm tương phản

Apple xác nhận hàng loạt lỗ hổng nghiêm trọng có thể khiến iPhone bị hack, người dùng cần làm việc này ngay lập tức!

Apple đã xác nhận sự tồn tại của 22 lỗ hổng bảo mật, trong đó bao gồm một số lỗ hổng nghiêm trọng có thể khiến người dùng iPhone bị tấn công.

Trong một bài đăng mới đây trên website hỗ trợ, Apple cho biết đã tung bản vá cho 22 lỗ hổng bảo mật, trong đó bao gồm một số lỗ hổng nghiêm trọng có thể khiến người dùng iPhone bị tấn công.

Cụ thể, trong số các lỗ hổng bảo mật được Apple khắc phục, có ba lỗ hổng trong nhân Kernel có thể cho phép ứng dụng tự cấp cho mình đặc quyền thực thi mã tùy ý. Trên trang hỗ trợ của mình, Apple cũng liệt kê các lỗ hổng khác đã được giải quyết, bao gồm bốn lỗ hổng trong Webkit của trình duyệt Safari cũng như các lỗ hổng trong trợ lý giọng nói Siri và iCloud.

Apple xác nhận hàng loạt lỗ hổng nghiêm trọng có thể khiến iPhone bị hack, người dùng cần làm việc này ngay lập tức! - Ảnh 1.

Apple đã xác nhận 22 lỗ hổng bảo mật, trong đó bao gồm một số lỗ hổng nghiêm trọng có thể khiến người dùng iPhone bị tấn công. May mắn là không có lỗ hổng bảo mật nào kể trên đã bị hacker khai thác để tấn công người dùng. Tuy nhiên, điều đó cũng không có nghĩa những lỗ hổng kể trên không nghiêm trọng - đặc biệt là các lỗ hổng nhân Kernel có thể cho phép kẻ tấn công xâm nhập vào iPhone của người dùng.

Bản vá cho 22 lỗ hổng bảo mật này đã được Apple phát hành trong bản cập nhật iOS 15.1 mà "Táo khuyết" đã ra mắt mới đây. Bên cạnh đó, người dùng iOS 14 cũng nhận được bản vá bảo mật cho 22 lỗ hổng này thông qua bản cập nhật iOS 14.8.1. Trong ghi chú phát hành, Apple cho biết những bản cập nhật này cung cấp các bản vá bảo mật quan trọng và được khuyến nghị cho tất cả người dùng.

Apple xác nhận hàng loạt lỗ hổng nghiêm trọng có thể khiến iPhone bị hack, người dùng cần làm việc này ngay lập tức! - Ảnh 2.

Bản vá cho 22 lỗ hổng bảo mật này đã được Apple phát hành trong bản cập nhật iOS 15.1 và iOS 14.8.1

Apple xác nhận hàng loạt lỗ hổng nghiêm trọng có thể khiến iPhone bị hack, người dùng cần làm việc này ngay lập tức! - Ảnh 3.

Apple cho biết những bản cập nhật này cung cấp các bản vá bảo mật quan trọng và được khuyến nghị cho tất cả người dùng

iOS 15.1 tiếp tục nối dài chuỗi các bản cập nhật bảo mật của Apple dành cho người dùng iPhone. Điều này khiến nhiều người đặt câu hỏi: Phải chăng iPhone đã kém an toàn hơn trước? Tuy nhiên, người dùng iPhone có thể không cần quá lo lắng về việc này.

Trên thực tế, có thể các nhà nghiên cứu bảo mật đang chú ý nhiều hơn đến iPhone và cố gắng tìm ra các lỗ hổng bảo mật trong các thiết bị của Apple. Điều đó có nghĩa là Apple sẽ phải cẩn trọng nhiều hơn và đó chắc chắn là một dấu hiệu tốt, nhất là khi các bản vá bảo mật được triển khai nhanh chóng đến người dùng.

Apple xác nhận hàng loạt lỗ hổng nghiêm trọng có thể khiến iPhone bị hack, người dùng cần làm việc này ngay lập tức! - Ảnh 4.

Để đảm bảo an toàn, người dùng iPhone nên cập nhật gấp iOS 15.1 và iOS 14.8.1

Do đó, nếu bạn đang sử dụng iOS 15, bạn cần nên cập nhật phiên bản iOS 15.1 cho iPhone của mình ngay bây giờ để đảm bảo an toàn. Còn nếu bạn đang sử dụng iOS 14, hãy nhanh chóng cập nhật iOS 14.8.1 để vá các lỗ hổng bảo mật có thể khiến bạn đối mặt với nguy cơ bị tấn công bởi hacker.


Tổng số điểm của bài viết là: 0 trong 0 đánh giá
Click để đánh giá bài viết